<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kygo.com/xmlrpc.php" />
<title>Home - 98.5 KYGO</title>
<meta property="og:title" content="98.5 KYGO"/>
<meta property="og:type" content="website"/>
<meta property="og:description" content=" ..."/>
<meta property="og:url" content="https://kygo.com/"/>
<meta property="og:site_name" content="98.5 KYGO"/>

<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://kygo.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Home - 98.5 KYGO" />
<meta property="og:url" content="https://kygo.com/" />
<meta property="og:site_name" content="98.5 KYGO" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Home - 98.5 KYGO" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/kygo.com\/","name":"98.5 KYGO","potentialAction":{"@type":"SearchAction","target":"https:\/\/kygo.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="98.5 KYGO &raquo; Feed" href="https://kygo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="98.5 KYGO &raquo; Comments Feed" href="https://kygo.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kygo.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://kygo.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://kygo.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://kygo.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://kygo.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://kygo.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://kygo.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wptoolset-field-datepicker-css'  href='https://kygo.com/wp-content/plugins/wp-views/embedded/common/toolset-forms/css/wpt-jquery-ui/datepicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://kygo.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://kygo.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://kygo.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<script type='text/javascript' src='https://kygo.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://kygo.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://kygo.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js'></script>
<script type='text/javascript' src='https://kygo.com/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.0","fb_id":"233902576949590"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kygo.com/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js'></script>
<link rel='https://api.w.org/' href='https://kygo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kygo.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kygo.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://kygo.com/' />
<link rel="alternate" type="application/json+oembed" href="https://kygo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkygo.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kygo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkygo.com%2F&#038;format=xml" />
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel="shortcut icon" href="http://kygo.wpengine.com/wp-content/uploads/2016/08/kygo-favicon.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://kygo.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://kygo.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://kygo.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://kygo.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://kygo.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/kygo.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/kygo.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
			<!-- Include google_services.js -->
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>

	<script>
		googletag.cmd.push(function() {
							googletag.defineSlot('/18999272/KYGO_HOME_970x90', [[728, 90], [640, 100], [970, 90]], 'div-gpt-ad-1471020716733-9').addService(googletag.pubads());
				googletag.defineSlot('/18999272/KYGO_Mobile_HomePage_320x50_Bottom', [320, 50], 'div-gpt-ad-1471020716733-11').addService(googletag.pubads());
				googletag.defineSlot('/18999272/KYGO_OLD_300_POS1_HOME', [300, 250], 'div-gpt-ad-1471020716733-15').addService(googletag.pubads());
				googletag.defineSlot('/18999272/KYGO_OLD_300_POS2_HOME', [300, 250], 'div-gpt-ad-1471020716733-17').addService(googletag.pubads());
				googletag.defineSlot('/18999272/KYGO_OLD_300_POS3_HOME', [300, 250], 'div-gpt-ad-1471020716733-19').addService(googletag.pubads());
				googletag.defineSlot('/18999272/KYGO_OLD_300_POS4_HOME', [300, 250], 'div-gpt-ad-1471020716733-21').addService(googletag.pubads());
						googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
			googletag.enableServices();
		});
	</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25199852-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body id="top" class="home page-template-default page page-id-74 lazy-enabled views-template-template-for-home">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://kygo.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/98.5KYGO/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/985kygo" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/985kygo/" target="_blank"><i class="tieicon-instagram"></i></a>		
		<a class="ttip-none"  title="App" href="https://kygo.com/kygo-app/" target="_blank"><i class="fa fa-mobile"></i></a><a class="ttip-none"  title="Newsletter" href="https://kygo.com/team-kygo/#/" target="_blank"><i class="fa fa-newspaper-o"></i></a>	</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo" style="background-color:none;">
						<div id="top-nav" class="top-nav">
				<div class="container">
					
								
				
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://kygo.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/98.5KYGO/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/985kygo" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/985kygo/" target="_blank"><i class="tieicon-instagram"></i></a>		
		<a class="ttip-none"  title="App" href="https://kygo.com/kygo-app/" target="_blank"><i class="fa fa-mobile"></i></a><a class="ttip-none"  title="Newsletter" href="https://kygo.com/team-kygo/#/" target="_blank"><i class="fa fa-newspaper-o"></i></a>	</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
					
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h1>								<a title="98.5 KYGO" href="http://player.listenlive.co/28431">
					<img src="https://kygo.com/wp-content/uploads/2017/01/NEWTEXTLINE_KYGO_header.jpg" alt="98.5 KYGO"  /><strong>98.5 KYGO </strong>
				</a>
			</h1>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-nav" class="menu"><li id="menu-item-644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-644"><a href="http://kygo.wpengine.com/"><i class="fa fa-home"></i>HOME</a></li>
<li id="menu-item-2292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2292"><a href="#">ON-AIR</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-3757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3757"><a href="https://kygo.com/kygo-mornings/">KYGO Morning Show</a></li>
	<li id="menu-item-3756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3756"><a href="https://kygo.com/melissa-moore/">Melissa Moore</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-6432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6432"><a href="https://kygo.com/melissa-moore/">Melissa Moore&#8217;s Feed</a></li>
		<li id="menu-item-6489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6489"><a href="https://kygo.com/category/single-mom-sass/">Single Mom Sass</a></li>
	</ul>
</li>
	<li id="menu-item-3755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3755"><a href="https://kygo.com/paul-donovan/">Paul Donovan</a></li>
	<li id="menu-item-3754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3754"><a href="https://kygo.com/fizz/">Fizz</a></li>
	<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="https://kygo.com/weekends/">Weekends</a></li>
</ul>
</li>
<li id="menu-item-584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-584"><a href="#">EVENTS</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5686"><a href="https://kygo.com/category/photo-gallery/">Event Photos</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://kygo.com/concerts/">Concerts</a></li>
	<li id="menu-item-6589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6589"><a href="https://kygo.com/studio-performances/#/">Outlaw Energy Performance Studio</a></li>
	<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486"><a href="https://kygo.com/on-location/">On Location</a></li>
	<li id="menu-item-488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488"><a href="https://kygo.com/local-events/">Local Events</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52"><a href="#">COMMUNITY</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5689"><a href="#">St. Jude</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5690"><a href="https://shop.stjude.org/GiftCatalog/donation.do?cID=13304&#038;pID=25510&#038;sc_cid=ptn9392&#038;source_code=ORQKYGOII17">Donate</a></li>
		<li id="menu-item-5691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5691"><a href="#">Events</a></li>
		<li id="menu-item-5692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5692"><a href="#">About St. Jude</a></li>
	</ul>
</li>
	<li id="menu-item-4846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4846"><a href="http://kygo.com/category/beyond-the-badge/">Beyond The Badge</a></li>
	<li id="menu-item-4510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4510"><a href="https://kygo.com/christmas-crusade/">Christmas Crusade</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-4516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4516"><a href="https://kygo.com/christmas-crusade/">About</a></li>
		<li id="menu-item-4511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4511"><a href="https://kygo.com/christmas-crusade-donate/">Donate</a></li>
		<li id="menu-item-4512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4512"><a href="https://kygo.com/christmas-crusade-faq/">FAQ</a></li>
		<li id="menu-item-4513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4513"><a href="https://kygo.com/crusade-sponsors/">Sponsors</a></li>
	</ul>
</li>
	<li id="menu-item-5591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5591"><a href="#">Dumb Friends League</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5653"><a href="https://kygo.com/furry-scurry/">Furry Scurry</a></li>
		<li id="menu-item-5604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5604"><a href="https://kygo.com/category/pet_of_the_week/">KYGO Morning Show Pet of the Week</a></li>
	</ul>
</li>
	<li id="menu-item-3781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3781"><a href="https://kygo.com/wall-of-honor/">Wall of Honor</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31"><a href="https://kygo.com/contests/">CONTESTS</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-3759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3759"><a href="https://kygo.com/contests/">KYGO Contests</a></li>
</ul>
</li>
<li id="menu-item-1141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1141"><a href="#">RULES</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-4757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4757"><a href="https://kygo.com/1000-song-of-the-day-rules/">$1,000 Song of the Day Rules</a></li>
	<li id="menu-item-2565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2565"><a href="https://kygo.com/general-contest-rules/">General Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-1847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1847"><a href="#">CONNECT</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-4146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4146"><a href="https://kygo.com/kygo-app/">Download 98.5 KYGO&#8217;s Mobile App</a></li>
	<li id="menu-item-3761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3761"><a href="https://kygo.com/team-kygo/">Team KYGO Registration</a></li>
	<li id="menu-item-3763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3763"><a href="https://kygo.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://kygo.com/real-time-traffic/">Real-Time Traffic</a></li>
	<li id="menu-item-3764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3764"><a href="https://kygo.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-3765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3765"><a href="https://kygo.com/our-partners/">Our Partners</a></li>
</ul>
</li>
<li id="menu-item-3760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3760"><a href="https://kygo.com/listen-to-kygo/">LISTEN LIVE</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5688"><a href="http://player.listenlive.co/28431">98.5 KYGO</a></li>
	<li id="menu-item-5687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5687"><a href="http://player.listenlive.co/53021">KYGO Legends</a></li>
	<li id="menu-item-4367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4367"><a href="http://player.listenlive.co/28431/en/songhistory">Song History</a></li>
</ul>
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	<div class="e3lan e3lan-bottom"><div class="e3lan e3lan-in-post1"></div></div>
	<!--<div style="width: 56%; margin: 0 auto; display:table;">-->
	<br>
	<div id="main-content" class="container" >


					
	<div id="ei-slider" class="ei-slider">
		<ul class="ei-slider-large">
			
			<li>
			<a href="https://kygo.com/summer-10000-tickets/">				<img src="https://kygo.com/wp-content/uploads/2017/06/SummerOf10000Tickets_Rotator_2.jpg" alt="" />
				</a>							</li>
				
			<li>
			<a href="http://kygo.com/category/beyond-the-badge/">				<img src="https://kygo.com/wp-content/uploads/2017/01/BeyondTheBadge_KYGO.jpg" alt="" />
				</a>							</li>
						
		</ul>
		
		 <ul class="ei-slider-thumbs">
			<li class="ei-slider-element">Current</li>
				
			<li><a href="#">Slide 1</a><img src="https://kygo.com/wp-content/uploads/2017/06/SummerOf10000Tickets_Rotator_2-310x165.jpg" alt="" /></li>
				
			<li><a href="#">Slide 2</a><img src="https://kygo.com/wp-content/uploads/2017/01/BeyondTheBadge_KYGO-310x165.jpg" alt="" /></li>
						
		</ul><!-- ei-slider-thumbs -->
	
		</div>
	
	

        <script type="text/javascript">
            jQuery(function() {
                jQuery('#ei-slider').eislideshow({
					animation			: 'center',
					autoplay			: true,
					slideshow_interval	: 5000,
					speed          		: 800,
					titlesFactor		: 0.60,
					titlespeed          : 1000,
					thumbMaxWidth       : 100
                });
            });
        </script>
					
		<div class="content">
				<section class="cat-box recent-box recent-blog">
		
					<div class="cat-box-title">
				<h2>THE LATEST</h2>
				<div class="stripe-line"></div>
			</div>
				
			<div class="cat-box-content">
			
								
				
						
			
									<article class="item-list">
						<h2 class="post-box-title"><a href="https://kygo.com/breakdancing-gorilla-slays/" rel="bookmark">Breakdancing Gorilla Slays It!</a></h2>
						<p class="post-meta">
	
	
</p>
					

										
						<div class="post-thumbnail">
							<a href="https://kygo.com/breakdancing-gorilla-slays/" rel="bookmark">
								<img width="310" height="165" src="https://kygo.com/wp-content/uploads/2017/06/gorilla-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />								<span class="fa overlay-icon"></span>
							</a>
						</div><!-- post-thumbnail /-->
																
						<div class="entry">
							<p>Dallas Zoo released this video and it is so funny!  I think it needs music but ya gotta love a gorilla who can get his groove on. xo Melissa</p>
							<a class="more-link" href="https://kygo.com/breakdancing-gorilla-slays/">Read More &raquo;</a>
						</div>
						<div class="mini-share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://kygo.com/?p=6663" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Breakdancing Gorilla Slays It! https://kygo.com/?p=6663 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://kygo.com/?p=6663&amp;name=Breakdancing Gorilla Slays It!" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://kygo.com/?p=6663&title=Breakdancing Gorilla Slays It!" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://kygo.com/?p=6663&title=Breakdancing Gorilla Slays It!" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://kygo.com/?p=6663&amp;description=Breakdancing Gorilla Slays It!&amp;media=https://kygo.com/wp-content/uploads/2017/06/gorilla-584x330.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




						<div class="clear"></div>
					</article><!-- .item-list -->
									<article class="item-list">
						<h2 class="post-box-title"><a href="https://kygo.com/country-stars-play-never-ever/" rel="bookmark">Country Stars Play Never Have I Ever</a></h2>
						<p class="post-meta">
	
	
</p>
					

										
						<div class="post-thumbnail">
							<a href="https://kygo.com/country-stars-play-never-ever/" rel="bookmark">
								<img width="310" height="165" src="https://kygo.com/wp-content/uploads/2017/06/CS-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />								<span class="fa overlay-icon"></span>
							</a>
						</div><!-- post-thumbnail /-->
																
						<div class="entry">
							<p>Some interesting revelations surface when country stars play "Never Have I Ever."</p>
							<a class="more-link" href="https://kygo.com/country-stars-play-never-ever/">Read More &raquo;</a>
						</div>
						<div class="mini-share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://kygo.com/?p=6653" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Country Stars Play Never Have I Ever https://kygo.com/?p=6653 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://kygo.com/?p=6653&amp;name=Country Stars Play Never Have I Ever" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://kygo.com/?p=6653&title=Country Stars Play Never Have I Ever" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://kygo.com/?p=6653&title=Country Stars Play Never Have I Ever" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://kygo.com/?p=6653&amp;description=Country Stars Play Never Have I Ever&amp;media=https://kygo.com/wp-content/uploads/2017/06/CS-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




						<div class="clear"></div>
					</article><!-- .item-list -->
									<article class="item-list">
						<h2 class="post-box-title"><a href="https://kygo.com/pouty-best-man-photos-go-viral/" rel="bookmark">Heartbroken Best Man Photos Go Viral</a></h2>
						<p class="post-meta">
	
	
</p>
					

										
						<div class="post-thumbnail">
							<a href="https://kygo.com/pouty-best-man-photos-go-viral/" rel="bookmark">
								<img width="310" height="165" src="https://kygo.com/wp-content/uploads/2017/06/19225647_1842048262723817_7072897572118435846_n-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />								<span class="fa overlay-icon"></span>
							</a>
						</div><!-- post-thumbnail /-->
																
						<div class="entry">
							<p>Mitch sure wasn't happy about having his best friend getting married and he let the happy couple know about it in their engagement and wedding photos! These pictures had us cracking up. Well played Mitch...</p>
							<a class="more-link" href="https://kygo.com/pouty-best-man-photos-go-viral/">Read More &raquo;</a>
						</div>
						<div class="mini-share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://kygo.com/?p=6645" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Heartbroken Best Man Photos Go Viral https://kygo.com/?p=6645 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://kygo.com/?p=6645&amp;name=Heartbroken Best Man Photos Go Viral" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://kygo.com/?p=6645&title=Heartbroken Best Man Photos Go Viral" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://kygo.com/?p=6645&title=Heartbroken Best Man Photos Go Viral" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://kygo.com/?p=6645&amp;description=Heartbroken Best Man Photos Go Viral&amp;media=https://kygo.com/wp-content/uploads/2017/06/19225647_1842048262723817_7072897572118435846_n-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




						<div class="clear"></div>
					</article><!-- .item-list -->
									<article class="item-list">
						<h2 class="post-box-title"><a href="https://kygo.com/alone-lonely-not/" rel="bookmark">Being Alone and Being Lonely Are NOT the Same!</a></h2>
						<p class="post-meta">
	
	
</p>
					

										
						<div class="post-thumbnail">
							<a href="https://kygo.com/alone-lonely-not/" rel="bookmark">
								<img width="310" height="165" src="https://kygo.com/wp-content/uploads/2017/06/spa2-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />								<span class="fa overlay-icon"></span>
							</a>
						</div><!-- post-thumbnail /-->
																
						<div class="entry">
							<p>Is there a difference between being lonely and being alone? Yes there is and it’s a radical difference! After hearing from so many of you regarding time alone I noticed a trend.  Most people tend to enjoy and even crave their alone time, but not everyone can say that.  For ...</p>
							<a class="more-link" href="https://kygo.com/alone-lonely-not/">Read More &raquo;</a>
						</div>
						<div class="mini-share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://kygo.com/?p=6620" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Being Alone and Being Lonely Are NOT the Same! https://kygo.com/?p=6620 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://kygo.com/?p=6620&amp;name=Being Alone and Being Lonely Are NOT the Same!" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://kygo.com/?p=6620&title=Being Alone and Being Lonely Are NOT the Same!" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://kygo.com/?p=6620&title=Being Alone and Being Lonely Are NOT the Same!" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://kygo.com/?p=6620&amp;description=Being Alone and Being Lonely Are NOT the Same!&amp;media=https://kygo.com/wp-content/uploads/2017/06/spa2-640x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




						<div class="clear"></div>
					</article><!-- .item-list -->
									<article class="item-list">
						<h2 class="post-box-title"><a href="https://kygo.com/chris-stapleton-shares-great-news/" rel="bookmark">Chris Stapleton Shares Some Great News</a></h2>
						<p class="post-meta">
	
	
</p>
					

										
						<div class="post-thumbnail">
							<a href="https://kygo.com/chris-stapleton-shares-great-news/" rel="bookmark">
								<img width="310" height="165" src="https://kygo.com/wp-content/uploads/2017/06/USATSI_9651020_168381706_lowres-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://kygo.com/wp-content/uploads/2017/06/USATSI_9651020_168381706_lowres-310x165.jpg 310w, https://kygo.com/wp-content/uploads/2017/06/USATSI_9651020_168381706_lowres-986x525.jpg 986w" sizes="(max-width: 310px) 100vw, 310px" />								<span class="fa overlay-icon"></span>
							</a>
						</div><!-- post-thumbnail /-->
																
						<div class="entry">
							<p>It was a big surprise when Chris Stapleton had to cancel almost a month's worth of shows after revealing an injury BUT....luckily for country fans it appears he is all better! Here is what he posted this morning...</p>
							<a class="more-link" href="https://kygo.com/chris-stapleton-shares-great-news/">Read More &raquo;</a>
						</div>
						<div class="mini-share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://kygo.com/?p=6600" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Chris Stapleton Shares Some Great News https://kygo.com/?p=6600 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://kygo.com/?p=6600&amp;name=Chris Stapleton Shares Some Great News" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://kygo.com/?p=6600&title=Chris Stapleton Shares Some Great News" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://kygo.com/?p=6600&title=Chris Stapleton Shares Some Great News" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://kygo.com/?p=6600&amp;description=Chris Stapleton Shares Some Great News&amp;media=https://kygo.com/wp-content/uploads/2017/06/USATSI_9651020_168381706_lowres-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




						<div class="clear"></div>
					</article><!-- .item-list -->
									<article class="item-list">
						<h2 class="post-box-title"><a href="https://kygo.com/courteney-cox-admits-cosmetic-procedures-mistake/" rel="bookmark">Courteney Cox Admits Her Cosmetic Procedures Were A Mistake</a></h2>
						<p class="post-meta">
	
	
</p>
					

										
						<div class="post-thumbnail">
							<a href="https://kygo.com/courteney-cox-admits-cosmetic-procedures-mistake/" rel="bookmark">
								<img width="310" height="165" src="https://kygo.com/wp-content/uploads/2017/06/USATSI_9935129_168381706_lowres-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />								<span class="fa overlay-icon"></span>
							</a>
						</div><!-- post-thumbnail /-->
																
						<div class="entry">
							<p>Courteney Cox regrets her numerous cosmetic procedures. The Friends star tells New Beauty....</p>
							<a class="more-link" href="https://kygo.com/courteney-cox-admits-cosmetic-procedures-mistake/">Read More &raquo;</a>
						</div>
						<div class="mini-share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://kygo.com/?p=6596" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Courteney Cox Admits Her Cosmetic Procedures Were A Mistake https://kygo.com/?p=6596 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://kygo.com/?p=6596&amp;name=Courteney Cox Admits Her Cosmetic Procedures Were A Mistake" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://kygo.com/?p=6596&title=Courteney Cox Admits Her Cosmetic Procedures Were A Mistake" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://kygo.com/?p=6596&title=Courteney Cox Admits Her Cosmetic Procedures Were A Mistake" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://kygo.com/?p=6596&amp;description=Courteney Cox Admits Her Cosmetic Procedures Were A Mistake&amp;media=https://kygo.com/wp-content/uploads/2017/06/USATSI_9935129_168381706_lowres-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




						<div class="clear"></div>
					</article><!-- .item-list -->
									<article class="item-list">
						<h2 class="post-box-title"><a href="https://kygo.com/instagramed-places-colorado/" rel="bookmark">The Most Instagramed Places in Colorado</a></h2>
						<p class="post-meta">
	
	
</p>
					

										
						<div class="post-thumbnail">
							<a href="https://kygo.com/instagramed-places-colorado/" rel="bookmark">
								<img width="310" height="165" src="https://kygo.com/wp-content/uploads/2017/06/shutterstock_368750042-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />								<span class="fa overlay-icon"></span>
							</a>
						</div><!-- post-thumbnail /-->
																
						<div class="entry">
							<p>Check out the top 5 most Instagramed places in Colorado....</p>
							<a class="more-link" href="https://kygo.com/instagramed-places-colorado/">Read More &raquo;</a>
						</div>
						<div class="mini-share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://kygo.com/?p=6594" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=The Most Instagramed Places in Colorado https://kygo.com/?p=6594 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://kygo.com/?p=6594&amp;name=The Most Instagramed Places in Colorado" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://kygo.com/?p=6594&title=The Most Instagramed Places in Colorado" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://kygo.com/?p=6594&title=The Most Instagramed Places in Colorado" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://kygo.com/?p=6594&amp;description=The Most Instagramed Places in Colorado&amp;media=https://kygo.com/wp-content/uploads/2017/06/shutterstock_368750042-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




						<div class="clear"></div>
					</article><!-- .item-list -->
									<article class="item-list">
						<h2 class="post-box-title"><a href="https://kygo.com/carrie-underwood-apologies-sorry-ive-already-met-prince-charming/" rel="bookmark">Carrie Underwood Apologies &#8220;Sorry, I&#8217;ve Already Met Prince Charming&#8221;</a></h2>
						<p class="post-meta">
	
	
</p>
					

										
						<div class="post-thumbnail">
							<a href="https://kygo.com/carrie-underwood-apologies-sorry-ive-already-met-prince-charming/" rel="bookmark">
								<img width="310" height="165" src="https://kygo.com/wp-content/uploads/2017/06/Untitled-6-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />								<span class="fa overlay-icon"></span>
							</a>
						</div><!-- post-thumbnail /-->
																
						<div class="entry">
							<p>Not that she needed to apologize but Carrie Underwood found herself having to explain her marital status to a new friend she met...</p>
							<a class="more-link" href="https://kygo.com/carrie-underwood-apologies-sorry-ive-already-met-prince-charming/">Read More &raquo;</a>
						</div>
						<div class="mini-share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://kygo.com/?p=6565" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Carrie Underwood Apologies &#8220;Sorry, I&#8217;ve Already Met Prince Charming&#8221; https://kygo.com/?p=6565 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://kygo.com/?p=6565&amp;name=Carrie Underwood Apologies &#8220;Sorry, I&#8217;ve Already Met Prince Charming&#8221;" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://kygo.com/?p=6565&title=Carrie Underwood Apologies &#8220;Sorry, I&#8217;ve Already Met Prince Charming&#8221;" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://kygo.com/?p=6565&title=Carrie Underwood Apologies &#8220;Sorry, I&#8217;ve Already Met Prince Charming&#8221;" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://kygo.com/?p=6565&amp;description=Carrie Underwood Apologies &#8220;Sorry, I&#8217;ve Already Met Prince Charming&#8221;&amp;media=https://kygo.com/wp-content/uploads/2017/06/Untitled-6-593x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




						<div class="clear"></div>
					</article><!-- .item-list -->
									<article class="item-list">
						<h2 class="post-box-title"><a href="https://kygo.com/disney-magic-deaf-child-beautiful/" rel="bookmark">Disney Magic for a Deaf Child &#8211; Beautiful!</a></h2>
						<p class="post-meta">
	
	
</p>
					

										
						<div class="post-thumbnail">
							<a href="https://kygo.com/disney-magic-deaf-child-beautiful/" rel="bookmark">
								<img width="284" height="165" src="https://kygo.com/wp-content/uploads/2017/06/disneydeafchild-284x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />								<span class="fa overlay-icon"></span>
							</a>
						</div><!-- post-thumbnail /-->
																
						<div class="entry">
							<p>A little boy with a hearing impairment got the surprise of his young life recently during a trip to Disneyland when he had a character encounter in sign language. Olive Crest, an organization that helps abused and at-risk children, posted footage online of the little boy approaching Pluto, Minnie Mouse and ...</p>
							<a class="more-link" href="https://kygo.com/disney-magic-deaf-child-beautiful/">Read More &raquo;</a>
						</div>
						<div class="mini-share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://kygo.com/?p=6552" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Disney Magic for a Deaf Child &#8211; Beautiful! https://kygo.com/?p=6552 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://kygo.com/?p=6552&amp;name=Disney Magic for a Deaf Child &#8211; Beautiful!" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://kygo.com/?p=6552&title=Disney Magic for a Deaf Child &#8211; Beautiful!" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://kygo.com/?p=6552&title=Disney Magic for a Deaf Child &#8211; Beautiful!" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://kygo.com/?p=6552&amp;description=Disney Magic for a Deaf Child &#8211; Beautiful!&amp;media=https://kygo.com/wp-content/uploads/2017/06/disneydeafchild.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




						<div class="clear"></div>
					</article><!-- .item-list -->
									<article class="item-list">
						<h2 class="post-box-title"><a href="https://kygo.com/blake-sheltons-awesome-birthday-cake-gwen-stefani/" rel="bookmark">Blake Shelton&#8217;s Awesome Birthday Cake From Gwen Stefani</a></h2>
						<p class="post-meta">
	
	
</p>
					

										
						<div class="post-thumbnail">
							<a href="https://kygo.com/blake-sheltons-awesome-birthday-cake-gwen-stefani/" rel="bookmark">
								<img width="310" height="165" src="https://kygo.com/wp-content/uploads/2017/06/USATSI_10105085_168381706_lowres-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />								<span class="fa overlay-icon"></span>
							</a>
						</div><!-- post-thumbnail /-->
																
						<div class="entry">
							<p>Blake Shelton, who turned 41 Sunday, takes the cake for the most clever birthday confection of all time...</p>
							<a class="more-link" href="https://kygo.com/blake-sheltons-awesome-birthday-cake-gwen-stefani/">Read More &raquo;</a>
						</div>
						<div class="mini-share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://kygo.com/?p=6543" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Blake Shelton&#8217;s Awesome Birthday Cake From Gwen Stefani https://kygo.com/?p=6543 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://kygo.com/?p=6543&amp;name=Blake Shelton&#8217;s Awesome Birthday Cake From Gwen Stefani" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://kygo.com/?p=6543&title=Blake Shelton&#8217;s Awesome Birthday Cake From Gwen Stefani" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://kygo.com/?p=6543&title=Blake Shelton&#8217;s Awesome Birthday Cake From Gwen Stefani" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://kygo.com/?p=6543&amp;description=Blake Shelton&#8217;s Awesome Birthday Cake From Gwen Stefani&amp;media=https://kygo.com/wp-content/uploads/2017/06/USATSI_10105085_168381706_lowres-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




						<div class="clear"></div>
					</article><!-- .item-list -->
					
					
					
						
			
			
				<div class="clear"></div>
						
			</div><!-- .cat-box-content /-->
		</section>
		 <div class="recent-box-pagination">	<div class="pagination">
		<span class="pages">Page 1 of 49</span><span class="current">1</span><a href="https://kygo.com/page/2/" class="page" title="2">2</a><a href="https://kygo.com/page/3/" class="page" title="3">3</a><a href="https://kygo.com/page/4/" class="page" title="4">4</a><a href="https://kygo.com/page/5/" class="page" title="5">5</a><a href="https://kygo.com/page/2/" >&raquo;</a><a href="https://kygo.com/page/10/" class="page" title="10">10</a><a href="https://kygo.com/page/20/" class="page" title="20">20</a><a href="https://kygo.com/page/30/" class="page" title="30">30</a><span class="extend">...</span><a href="https://kygo.com/page/49/" class="last" title="Last &raquo;">Last &raquo;</a>	</div>
	 </div> 		<div class="clear"></div>
			</div><!-- .content /-->



<aside id="sidebar">
	<div class="theiaStickySidebar">
			<div id="text-html-widget-13" class="text-html-box" >
			<a href=""><img src=""></a>			</div>
				<div id="ads300_250-widget-10" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /18999272/KYGO_OLD_300_POS1_HOME -->
<div id='div-gpt-ad-1471020716733-15' style='height: ; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471020716733-15'); });
</script>
</div>
			</div>
				</div>
	<div id="wp_views-16" class="widget widget_wp_views"><div class="widget-top"><h4>Contests</h4><div class="stripe-line"></div></div>
						<div class="widget-container">



	
	<!-- wpv-loop-start -->
		
          <div class='sidebar_view'>
            <div class='win_img'>
              <img width="150" height="150" src="https://kygo.com/wp-content/uploads/2017/06/USATSI_8781956_168381708_lowres-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />
            </div>
            <div class='view_details'>
              <div class='view_title'>How well do you know Brad Paisley?</div>
              <small></small><br/><br/>
             
              <a href="https://kygo.com/contest/well-know-brad-paisley/">Click here to enter</a>
            </div>
            <div class='clear'></div>
          </div>
		
          <div class='sidebar_view'>
            <div class='win_img'>
              <img width="150" height="150" src="https://kygo.com/wp-content/uploads/2017/05/OutlawPerformanceStudio-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />
            </div>
            <div class='view_details'>
              <div class='view_title'>Outlaw Energy Performance Studio</div>
              <small></small><br/><br/>
             
              <a href="https://kygo.com/contest/outlaw-energy-performance-studio/">Click here to enter</a>
            </div>
            <div class='clear'></div>
          </div>
		
	<!-- wpv-loop-end -->
	
	

</div></div><!-- .widget /-->			<div id="text-html-widget-14" class="text-html-box" >
			<a href="http://kygo.com/wall-of-honor/"><img src="https://kygo.com/wp-content/uploads/2016/10/WOH_HomePageButton-3.jpg"></a>			</div>
		<div id="wp_views-17" class="widget widget_wp_views"><div class="widget-top"><h4>Concerts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">



	
	<!-- wpv-loop-start -->
		
          <div class='sidebar_view'>
            <div class='view_img'>
              <img width="150" height="150" src="https://kygo.com/wp-content/uploads/2017/03/Greeley-Stampede_digital-banner-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />
            </div>
            <div class='view_details'>
              <div class='view_title'><a href="https://kygo.com/concert/greeley-stampede-623-72/">Greeley Stampede | 6/23 &#8211; 7/4</a></div>
              <small></small><br/><br/>
              <br/><br/>
              
            </div>
            <div class='clear'></div>
          </div>
		
          <div class='sidebar_view'>
            <div class='view_img'>
              <img width="150" height="150" src="https://kygo.com/wp-content/uploads/2017/05/600x600-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://kygo.com/wp-content/uploads/2017/05/600x600-150x150.jpg 150w, https://kygo.com/wp-content/uploads/2017/05/600x600-300x300.jpg 300w, https://kygo.com/wp-content/uploads/2017/05/600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />
            </div>
            <div class='view_details'>
              <div class='view_title'><a href="https://kygo.com/concert/little-texas-630/">Little Texas | 6/30</a></div>
              <small></small><br/><br/>
              <br/><br/>
              
            </div>
            <div class='clear'></div>
          </div>
		
          <div class='sidebar_view'>
            <div class='view_img'>
              <img width="150" height="150" src="https://kygo.com/wp-content/uploads/2017/05/PatGreen-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />
            </div>
            <div class='view_details'>
              <div class='view_title'><a href="https://kygo.com/concert/pat-green-77/">Pat Green | 7/7</a></div>
              <small></small><br/><br/>
              <br/><br/>
              
            </div>
            <div class='clear'></div>
          </div>
		
          <div class='sidebar_view'>
            <div class='view_img'>
              <img width="150" height="150" src="https://kygo.com/wp-content/uploads/2017/05/Sam-Riggs-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />
            </div>
            <div class='view_details'>
              <div class='view_title'><a href="https://kygo.com/concert/sam-riggs-714/">Sam Riggs | 7/14</a></div>
              <small></small><br/><br/>
              <br/><br/>
              
            </div>
            <div class='clear'></div>
          </div>
		
	<!-- wpv-loop-end -->
	
	

</div></div><!-- .widget /-->		<div id="ads300_250-widget-17" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /18999272/KYGO_OLD_300_POS2_HOME -->
<div id='div-gpt-ad-1471020716733-17' style='height:; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471020716733-17'); });
</script>
</div>
			</div>
				</div>
		</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom"><div class="e3lan e3lan-in-post2"><!-- /18999272/KYGO_HOME_970x90 -->
<div id='div-gpt-ad-1471020716733-9' class="visible-desktop">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471020716733-9'); });
</script>
</div>

<!-- /18999272/KYGO_Mobile_HomePage_320x50_Bottom -->
<div id='div-gpt-ad-1471020716733-11' style='height:50px; width:320px;' class="visible-phone visible-tablet">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471020716733-11'); });
</script>
</div></div></div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
						<div id="text-html-widget-15" class="text-html-box" >
			<h2>About KYGO</h2>
<ul>
<li><a href="/listen-to-kygo/">Listen Live</a></li>
<li><a href="/contact-us/">Contact Us</a></li>
<li><a href="/general-contest-rules">General Contest Rules</a></li>
<li><a href="/advertise-with-us/">Advertise With Us</a></li>
<li><a href="/our-partners/">Our Partners</a></li>
<li><a href="https://bonnevilledenver.applicantpro.com/jobs/">Work With Us</a></li>
</ul>			</div>
				</div>
	
			<div id="footer-second" class="footer-widgets-box">
						<div id="text-html-widget-16" class="text-html-box" >
			<h2>On-Air</h2>
<ul>
<li><a href="/kygo-mornings/">KYGO Mornings</a></li>
<li><a href="/melissa-moore/">Melissa Moore</a></li>
<li><a href="/paul-donovan/">Paul Donovan</a></li>
<li><a href="/fizz/">Fizz</a></li>
<li><a href="/weekends/">Weekends</a></li>
</ul>			</div>
				</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
						<div id="text-html-widget-17" class="text-html-box" >
			<h2>Station Info</h2>
<ul>
<li><a href="/terms-of-use/">Terms of Use</a></li>
<li><a href="/privacy-policy/">Privacy Policy</a></li>
<li><a href="/copyright-notice/">Copyright Infringement</a></li>
<li><a href="/eeo-public-file/">EEO Public File Report</a></li>
</ul>			</div>
				</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
						<div id="text-html-widget-18" class="text-html-box" >
			<h2>Stay Connected</h2>
<ul>
<li><a href="https://www.facebook.com/98.5KYGO">Facebook</a></li>
<li><a href="https://twitter.com/985KYGO">Twitter</a></li>
<li><a href="https://instagram.com/985kygo/">Instagram</a></li>
</ul>			</div>
				</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			© Copyright 2017 Bonneville International. All Rights Reserved<p>
FCC Public File:  <a href="https://publicfiles.fcc.gov/fm-profile/kygo-fm">KYGO-FM</a> | FCC Station Representative: Amanda Geffre • ageffre@bonneville.com • (303) 270-9711



		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>

<style type="text/css" media="screen">
/* ----------------------------------------- */
/* View: Contests Sidebar - start */
/* ----------------------------------------- */
.sidebar_view{
	margin-bottom: 10px;
}

.sidebar_view .win_img{
	width: 100px;
  	float: left;
}

.sidebar_view .win_img img{
	width: 100px;
  	height: 100px;
}

.sidebar_view .view_details{
	float: left;
    width: 60%;
    margin-left: 10px; 
  	font-size: 15px;
}

.sidebar_view .view_details a{
	text-decoration: none;
    font-weight: bold;
}
.sidebar_view .view_details a:hover{
	text-decoration: underline;
    font-weight: bold;
}

.sidebar_view .view_title{
	font-weight: bold;
  	font-size: 16px;
    color: #333333;
}
/* ----------------------------------------- */
/* View: Contests Sidebar - end */
/* ----------------------------------------- */
/* ----------------------------------------- */
/* View: Concerts Sidebar - start */
/* ----------------------------------------- */
.sidebar_view{
	margin-bottom: 10px;
}

.sidebar_view .view_img{
	width: 100px;
  	float: left;
}

.sidebar_view .view_img img{
	width: 100px;
  	height: 100px;
}

.sidebar_view .view_details{
	float: left;
    width: 60%;
    margin-left: 10px; 
  	font-size: 12px;
}

.sidebar_view .view_details a{
	text-decoration: none;
    font-weight: bold;
}
.sidebar_view .view_details a:hover{
	text-decoration: underline;
}

.sidebar_view .view_title{
	font-weight: bold;
  	font-size: 14px;
}
/* ----------------------------------------- */
/* View: Concerts Sidebar - end */
/* ----------------------------------------- */
</style>
<div id="reading-position-indicator"></div><script type='text/javascript' src='https://kygo.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/kygo.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kygo.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kygo.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://kygo.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://kygo.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://kygo.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kygo.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://kygo.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://kygo.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kygo.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://kygo.com/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript' src='https://kygo.com/wp-includes/js/mediaelement/wp-playlist.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"regional":"en","front_ajaxurl":"https:\/\/kygo.com\/wp-admin\/admin-ajax.php","ajax_pagination_url":"https:\/\/kygo.com\/wpv-ajax-pagination\/","calendar_image":"https:\/\/kygo.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://kygo.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false'></script>
<script type='text/javascript' src='https://kygo.com/wp-content/plugins/wp-views/embedded/res/js/jquery.wpvmap.js'></script>
<script type='text/javascript' src='https://kygo.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://kygo.com/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>